[Polaris Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 20:30 UTC
Investigating
Challenge: No response to NIP transaction requests.

Impact: Transactions routed to Polaris bank are failing.

Polaris' bank technical team is currently working to resolve the challenge. An update will be provided as soon as this is resolved.
Posted Jul 16, 2021 - 12:03 UTC
This incident affected: Collections and Payouts.