First Bank Nigeria - Elevated Errors for Pay With Bank
Incident Report for Flutterwave
Resolved
This has been resolved
Posted Sep 02, 2020 - 18:38 UTC
Update
Our partner is working to resolve this.
Posted Sep 02, 2020 - 17:21 UTC
Identified
We have identified an issue outside of our platform resulting in an elevated error rate for First Bank Nigeria account payment option starting at 12:15UTC.

We have contacted the partner bank and we will provide an update as soon as it becomes available.
Posted Sep 01, 2020 - 12:17 UTC
This incident affected: Flutterwave Collections (Checkout JS).