Service Downtime, WEMA PWBT, Sep 12 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to confirm that the service disruption with our Wema PWBT provider has been fully resolved. All transaction notifications are now being processed and delivered without delay.

We sincerely apologize for the inconvenience and appreciate your patience and understanding while we worked with our provider to resolve this issue.

Affected Services:
Affected Markets: Nigeria
Posted Sep 14, 2025 - 09:44 UTC

Identified

We are currently experiencing an issue with transaction notifications due to a service disruption with our provider. This may cause delays in receiving your transaction confirmations.

Our team is actively working with the provider to resolve this issue as quickly as possible. We sincerely apologize for the inconvenience and appreciate your patience. We will provide an update as soon as we have more information.

Affected Services:
Affected Markets: Nigeria
Posted Sep 13, 2025 - 06:36 UTC
This incident affected: Flutterwave Collections (Collections APIs).