Service Restored: Intermittent Name Enquiry Issues (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical issue with our Name Enquiry service due to an issue from one of our service providers has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Feb 24, 2026 - 11:37 UTC

Update

Affected Services:
Affected Markets: Nigeria
Posted Feb 24, 2026 - 08:34 UTC

Identified

Dear Valued Customer,

We are aware of a service disruption affecting Name Enquiries. This issue is from our provider’s end and is only impacting some of our users.

You may also see a delay in notifications. We are monitoring the situation closely and will keep you posted.

Affected Services:
Affected Markets: Nigeria
Posted Feb 24, 2026 - 08:33 UTC
This incident affected: Flutterwave Collections (Collections APIs).