Service Restored: Processing Delays in Ghana

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent processing delays with one of our local service providers in Ghana has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Feb 15, 2026 - 17:37 UTC

Identified

Dear Valued Customer,

We are currently experiencing intermittent processing delays with one of our local service providers in Ghana. This is affecting some collections and payouts.

While most transactions are successful, a small number of users may encounter timeouts. We are monitoring the situation closely as the provider works on a fix.

Affected Services:
Affected Markets: Ghana
Posted Feb 15, 2026 - 16:53 UTC
This incident affected: Flutterwave Collections (Checkout JS).