Service Restored: Mobile Money Payouts (Cameroon)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical difficulties experienced by one of our service providers affecting Mobile Money Payouts (XAF) for some users in Cameroon has been successfully resolved.

We thank you for your patience and understanding.


Affected Services:
Affected Markets: Cameroun
Posted Mar 03, 2026 - 15:57 UTC

Identified

Dear Valued Customer,

One of our service providers is currently having technical difficulties. This is affecting Mobile Money Payouts (XAF) for some users in Cameroon.

We are working with them to restore service as quickly as possible. Thank you for your patience.

Affected Services:
Affected Markets: Cameroun
Posted Mar 03, 2026 - 14:59 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).