[Nigeria] Service Restored: Delayed transaction notifications

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the delay in receiving transaction notifications due to a disruption with an external partner has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted May 06, 2026 - 10:09 UTC

Identified

Dear Valued Customer,

Some users may notice a delay in receiving transaction notifications right now. This is due to a disruption with an external partner. Our team is working hard to resolve this quickly. Sorry for any inconvenience caused.

Affected Services:
Affected Markets: Nigeria
Posted May 06, 2026 - 07:49 UTC
This incident affected: Flutterwave Collections (Collections APIs).