[Burkina Faso] Service Restored: Issues with Mobile Money Collections

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issues with collections in Burkina Faso due to a provider outage has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Burkina Faso
Posted May 12, 2026 - 08:25 UTC

Identified

Dear Valued Customer,

We are aware that some users are facing issues with collections in Burkina Faso due to a provider outage. We are investigating the situation and will provide an update soon. We apologize for the interruption.

Affected Services:
Affected Markets: Burkina Faso
Posted May 12, 2026 - 06:34 UTC
This incident affected: Flutterwave Collections (Collections APIs).