[Nigeria] Service Restored: NGN Payout Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with some NGN payouts has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Apr 25, 2026 - 08:27 UTC

Update

Affected Services:
Affected Markets: Nigeria
Posted Apr 24, 2026 - 09:26 UTC

Identified

Dear Valued Customer,

We are currently aware of an issue with some NGN payouts returning an "invalid account" error. This is due to a disruption with one of our service providers. We have successfully moved traffic to an alternative route to keep things moving. Our team is working closely with the provider to fix this. Sorry for the trouble!

Affected Services:
Affected Markets: Nigeria
Posted Apr 24, 2026 - 09:25 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).