[Polaris Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 17:01 UTC
Identified
No response to funds transfers requests. NIP transactions to Polaris Bank are failing.

Polaris Bank's technical team is currently working to resolve the challenge.

We shall provide an update as soon as this has been resolved.
Posted Feb 22, 2021 - 16:30 UTC
This incident affected: Payouts.