Service Restored: Payment Collections on SendApp

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with Collections on SendApp due to a service disruption from one of our partners has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Europe
Posted Mar 14, 2026 - 06:10 UTC

Identified

Dear Valued Customer,

Some users may face issues with Collections on SendApp due to a service disruption from one of our partners. We are working with them to restore full service as quickly as possible.

Thank you for your patience.

Affected Services:
Affected Markets: Europe
Posted Mar 13, 2026 - 17:52 UTC
This incident affected: Flutterwave Collections (Collections APIs).