[Wema Bank - NGN Transfers] - Delayed response to transfer requests - NIGERIA

Incident Report for Flutterwave

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 22:44 UTC

Investigating

Delayed response to funds transfers requests. NIP transactions to Wema Bank are failing.

Wema Bank's technical team is currently working to resolve the challenge.

We shall provide an update as soon as this has been resolved.
Posted Mar 10, 2023 - 09:22 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).