[3rd Party Downtime] - Rwanda MobileMoney Collections — RWANDA

Incident Report for Flutterwave

Resolved

The Rwanda Mobile money Collections option is now available.
Posted Mar 21, 2023 - 08:47 UTC

Monitoring

Service is temporarily unavailable.
Posted Jan 17, 2023 - 14:12 UTC

Investigating

We are aware of the issue affecting the ability to process RWF collections. The rail is currently undergoing maintenance update.

Kindly allow us revert as soon as the rail is back up.
Posted Aug 04, 2022 - 10:42 UTC
This incident affected: Flutterwave Collections (Collections APIs).