Service Restored - Nigerian Naira Payouts

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the issue with NGN Payout has been successfully resolved. Thank you for your patience and understanding

Affected Services:
Affected Markets: Nigeria
Posted Nov 05, 2025 - 16:47 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service issue impacting Naira Payout transactions in Nigeria.

Payout transactions may be delayed or fail. Our team is actively engaged with the provider to resolve this issue quickly.

We apologize for the inconvenience and will provide an update as soon as we have one.

Affected Services:
Affected Markets: Nigeria
Posted Nov 05, 2025 - 16:45 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).