Disruption to Mobile Money Transfers in Ivory Coast and Cameroon, Oct 3 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer

We are pleased to inform you that the service disruption affecting mobile money transactions has been fully resolved. All services are operating normally.

We sincerely apologize for the inconvenience this may have caused. Thank you for your patience and continued understanding.



Affected Services:
Affected Markets: Ivory Coast
Posted Oct 03, 2025 - 05:34 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption that is affecting some mobile money transfer services in Ivory Coast and Cameroon.

Our technical team is working with our partners to restore full functionality as quickly as possible.

We understand the importance of these services and sincerely apologize for any inconvenience this may be causing. We will post an update as soon as new information is available.

Affected Services:
Affected Markets: Ivory Coast
Posted Oct 03, 2025 - 00:05 UTC
This incident affected: Flutterwave Collections (Collections APIs).