Service Alert: System Email Delivery Disruption

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the disruption affecting the delivery of email notifications across the F4B, and Send platforms has been successfully resolved.

Our engineering team will continue monitoring the service closely to ensure continued stability. Thank you for your patience and support.
Posted Sep 14, 2026 - 11:33 UTC

Investigating

Dear Valued Merchant,

We are currently experiencing a disruption affecting the delivery of email notifications across the F4B, and Send platforms. This may result in certain emails being delayed or not reaching their intended recipients.

Core transaction-related processes remain available. We are working to restore normal email delivery and appreciate your patience while this is resolved.
Posted Sep 14, 2026 - 10:50 UTC