[GHS] Service Restored: FirstBank GHS Account Creation Disruption

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue affecting the creation of GHS virtual accounts for Pay With Bank Transfer has been resolved.

All services are back to normal operation.

We apologize for any inconvenience caused and appreciate your patience.

Affected Services:
Affected Markets: Ghana
Posted Sep 04, 2026 - 17:19 UTC

Identified

Dear Valued Merchant,

Some merchants may currently be unable to create GHS virtual accounts for Pay With Bank Transfer (PWBT). The issue has been escalated to the affected service provider, and we are awaiting further feedback as we work towards restoring normal service. We apologize for the disruption and appreciate your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Sep 04, 2026 - 14:33 UTC
This incident affected: Flutterwave Collections (Collections APIs).