Issue with WEMA PWBT, October 13th, 2023
Incident Report for Flutterwave
Resolved
Dear Esteemed Customers,

We are pleased to inform you that the issue with WEMA pay with bank transfer has been successfully resolved.

Thank you for your patience and understanding.

Affected Services: Payout Intiation & Processing, Payout by PWBT
Affected Markets: Nigeria
Posted Oct 13, 2023 - 07:48 UTC
Identified
Dear All, Please be informed that we are experiencing service disruptions on WEMA Pay With Bank Transfer. This affects Name enquiry services on Wema, as a result we have switched to Sterling now. This is currently receiving attention with the provider (Wema Bank) and further updates will be provided as soon as possible. We apologize for any inconvenience experienced. Thanks for understanding.

Affected Services: Payout Intiation & Processing, Payout by PWBT
Affected Markets: Nigeria
Posted Oct 13, 2023 - 00:31 UTC
This incident affected: Flutterwave Collections (Collections APIs).