The service disruption affecting Mobile Money collections and payouts in Zambia has been fully resolved.
We sincerely apologize for any inconvenience caused and appreciate your patience and understanding.
Affected Services: Affected Markets: Zambia
Posted Sep 08, 2026 - 12:48 UTC
Identified
Dear Valued Merchants,
We are currently experiencing a service disruption affecting Mobile Money collections and payouts in Zambia.
During this period, transactions initiated through this rail may experience delays or failures. Our engineering team is actively investigating the issue and working closely with the provider to restore full service.
We will provide further updates as more information becomes available. We sincerely apologize for any inconvenience caused.
Affected Services: Affected Markets: Zambia
Posted Sep 08, 2026 - 12:04 UTC
This incident affected: Flutterwave Collections (Collections APIs).