We are pleased to inform you that the issue with our collection provider has been successfully resolved.
Thank you for your patience and understanding.
Affected Services: Affected Markets: Nigeria
Posted Sep 05, 2025 - 06:20 UTC
Investigating
Dear Valued Customer,
We are writing to provide an update on the ongoing service disruption with our 9PSB PWBT provider. The issue is still being addressed, and you may continue to experience delays in receiving transaction notifications.
We want to assure you that our team is working tirelessly with the provider to resolve this as quickly as possible. We sincerely apologize for the continued inconvenience.
Thank you for your patience.
Affected Services: Affected Markets: Nigeria
Posted Sep 04, 2025 - 14:06 UTC
Update
Dear Valued Customer,
We are writing to provide an update on the ongoing service disruption with our 9PSB PWBT provider. The issue is still being addressed, and you may continue to experience delays in receiving transaction notifications.
We want to assure you that our team is working tirelessly with the provider to resolve this as quickly as possible. We sincerely apologize for the continued inconvenience.
Thank you for your patience.
Affected Services: Affected Markets: Nigeria
Posted Sep 04, 2025 - 14:06 UTC
Identified
Dear Valued Customer,
We are currently experiencing a service disruption with 9PSB pay with bank transfer. This may cause a delay in transaction notifications, so you might not receive an immediate alert for your recent transactions.
Please know that the issue has been reported to the provider, and we are working closely with them to resolve it as quickly as possible.
We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding. We will provide another update as soon as we have more information.
Affected Services: Affected Markets: Nigeria
Posted Sep 04, 2025 - 11:38 UTC
This incident affected: Flutterwave Collections (Collections APIs).