[Nigeria] Service Restored: Name Enquiry Service Interruption

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue causing disruptions to Name Enquiry service has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Jun 03, 2026 - 10:37 UTC

Identified

Dear Valued Customer,

An unexpected issue with an external partner is causing disruptions to Name Enquiry service. This error is only impacting a portion of our users right now. We are investigating the cause and pushing for a speedy resolution. We apologize for the inconvenience and thank you for your patience.

Affected Services:
Affected Markets: Nigeria
Posted Jun 03, 2026 - 08:11 UTC
This incident affected: Flutterwave Collections (Collections APIs).