[Cameroon] Service Restored: Issues with Mobile Money Payments

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with mobile money payments in Cameroon due to a glitch with our local service provider has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted May 12, 2026 - 17:10 UTC

Identified

Dear Valued Customer,

We are currently noticing high failure rates with some mobile money payments in Cameroon due to a glitch with our local service provider. Our team is investigating and working on a quick fix. We are sorry for the trouble and appreciate your patience.

Affected Services:
Affected Markets: Cameroun
Posted May 11, 2026 - 10:52 UTC
This incident affected: Flutterwave Collections (Collections APIs).