3rd Party Service Notification] – VISA / Mastercard 3DS/2D charges
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 15:45 UTC
Investigating
We are aware of a downtime issue affecting card deposits (on Mastercard and VISA).

Error Message: Sorry we could not connect to your bank (R0).

Our partner is currently working on it and we would share feedback as soon as we are notified.
Posted Nov 30, 2022 - 09:59 UTC
This incident affected: Flutterwave Collections (Collections APIs).