Service Disruption on Mobile Money Operations (Cameroon), Oct 12 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the issue with Mobile Money operations in Cameroon has been successfully resolved. Thank you for your patience and understanding


Affected Services:
Affected Markets: Cameroun
Posted Oct 12, 2025 - 16:48 UTC

Identified

Dear Valued Customer,

We are currently investigating reports of service disruption affecting transactions in Cameroon. This specifically relates to transactions on the mobile money network.

Users may experience failed or delayed transactions.

We are actively working with our partner to restore service normalcy. We will provide an update as soon as we have more information.


Affected Services:
Affected Markets: Cameroun
Posted Oct 12, 2025 - 15:18 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).