[Nigeria] Service Restored: Issues with virtual account creation

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical issue affecting some users trying to generate new account numbers has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted May 04, 2026 - 16:35 UTC

Identified

Dear Valued Customer,

One of our partners is currently facing a technical issue, which may affect some users trying to generate new account numbers. We are investigating the matter and working on a quick resolution. Thank you for your patience and sorry for the inconvenience.

Affected Services:
Affected Markets: Nigeria
Posted May 04, 2026 - 15:56 UTC
This incident affected: Flutterwave Collections (Collections APIs).