[Unity Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 14:12 UTC
Investigating
NIP transactions to Unity bank are failing.

Challenge: No response to funds transfer requests.

Unity Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Jul 30, 2021 - 09:42 UTC
This incident affected: Collections and Payouts.