Issue with NIBSS, 13th June 2024
Incident Report for Flutterwave
Resolved
Dear All, We are pleased to inform you that this issue has been resolved. However, we will continue to monitor to ensure stability. Apologies for the inconveniences that this issue has caused. Thank you

Affected Services: Payout Intiation & Processing, Payout By NIP
Affected Markets: Nigeria
Posted Jun 13, 2024 - 08:10 UTC
Identified
Dear All,
Please be informed there is an ongoing issue with NGN Payouts(NIBSS) which may impact the processing of certain transactions.
Our engineers are actively investigating this matter.
We apologize for any inconvenience this situation may cause.

Affected Services: Payout Intiation & Processing, Payout By NIP
Affected Markets: Nigeria
Posted Jun 13, 2024 - 02:59 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).