Please be informed that the intermittent timeout issue affecting several of our transaction processing services is now stable.
We will continue to closely monitor the affected systems to ensure full stability. While the situation is significantly improved, we will remain vigilant.
We apologize once again for the inconveniences caused and appreciate your patience during this period.
Affected Services: Affected Markets: Nigeria
Posted Oct 07, 2025 - 22:48 UTC
Identified
Dear Valued Customer,
We are currently investigating an intermittent timeout issue affecting several of our transaction processing services.
Customers may be experiencing delays or failures when attempting to complete transactions, or process payouts.
Our engineering team is engaged and is working to diagnose the root cause and restore full stability as quickly as possible.
We sincerely apologize for the inconvenience caused.
Affected Services: Affected Markets: Nigeria
Posted Oct 02, 2025 - 09:06 UTC
This incident affects: Flutterwave Collections (Checkout JS).