Issues with KES Transactions - September 9th, 2023
Incident Report for Flutterwave
Resolved
This issue has been resolved by the service provider.

Affected Services: Payout Intiation & Processing, Tanda Pay KES
Affected Markets: Kenya
Posted Sep 18, 2023 - 09:25 UTC
Update
Kindly note that this issue still persists. We are still working with the service provider and will provide further updates as soon as we get them. Thank you.

Affected Services: Payout Intiation & Processing, Tanda Pay KES
Affected Markets: Kenya
Posted Sep 10, 2023 - 18:25 UTC
Update
Kindly note that this issue still persists. We are still working with the service provider and will provide further updates. We are sorry for the inconvenience this has caused. Thank you

Affected Services: Payout Intiation & Processing, Tanda Pay KES
Affected Markets: Kenya
Posted Sep 10, 2023 - 07:38 UTC
Update
Kindly note that this issue still persists. We are still working with the service provider and will provide further updates. Thank you.

Affected Services: Payout Intiation & Processing, Tanda Pay KES
Affected Markets: Kenya
Posted Sep 09, 2023 - 17:21 UTC
Identified
We are currently experiencing a downtime processing bank payouts on our KES rail via TANDA. The provider is aware of this and is working towards resolving the issue as soon as possible and update will be provided. Apologies for the inconvenience caused.

Affected Services: Payout Intiation & Processing, Tanda Pay KES
Affected Markets: Kenya
Posted Sep 09, 2023 - 15:12 UTC
This incident affected: Flutterwave Collections (Collections APIs).