Issue with InTouch (Moov), 31st August 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

The service disruption on the InTouch Moov Mobile Money service, which was affecting payout transactions, has been resolved. All services are now operational, and transactions are processing normally.

We apologize for any inconvenience this may have caused and thank you for your patience and understanding.

Affected Services:
Affected Markets: Cote D'ivoire
Posted Sep 03, 2025 - 17:46 UTC

Investigating

Dear Valued Customer,

We are experiencing a service disruption on InTouch Moov Mobile Money service, which is affecting payout transactions.

The provider has been notified and is actively working on a resolution. We will provide an update as soon as we have more information.

We apologize for any inconvenience this may cause and appreciate your patience.

Thank you for your understanding.

Affected Services:
Affected Markets: Cote D'ivoire
Posted Sep 02, 2025 - 08:28 UTC
This incident affected: Flutterwave Collections (Collections APIs).