[KENYA] Service Alert: Service Disruption on KES Payout

Incident Report for Flutterwave

Resolved

We are pleased to inform you this issue has been resolved
Thank you for your patience and understanding
Posted Sep 10, 2026 - 13:23 UTC

Identified

Dear Valued Merchant,
We are currently experiencing a disruption on our KES rail, which is affecting merchants initiating payouts.
Our team is working on an urgent resolution with the partner provider, and will keep you updated.
We apologize for the inconvenience.

Affected Services:
Affected Markets: Kenya
Posted Sep 10, 2026 - 10:44 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).