Scheduled Payment Service Maintenance

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to informed you that the scheduled maintenance has been successfully concluded

Payment services are working optimally

Thank you for your patience and continued business.

Affected Services:
Affected Markets: Nigeria
Posted Nov 02, 2025 - 23:13 UTC

Identified

Dear Valued Customer,

Please be informed about a scheduled maintenance by one of our partners to enhance system capacity and performance.

Maintenance Window: Saturday, November 1st (10:00 PM) to Sunday, November 2nd (6:00 AM).
Impact: Intermittent downtime may affect payment services like Pay With Bank Transfer, collections, and Payouts.

To avoid any interruptions, we strongly advise completing any time-sensitive weekend transactions before the maintenance window begins.

Thank you for your understanding and continued business.

Affected Services:
Affected Markets: Nigeria
Posted Oct 31, 2025 - 16:09 UTC

Investigating

Dear Valued Customer,

Please be informed about a scheduled maintenance by one of our partners to enhance system capacity and performance.

Maintenance Window: Saturday, November 1st (10:00 PM) to Sunday, November 2nd (6:00 AM).
Impact: Intermittent downtime may affect payment services like Pay With Bank Transfer, collections, and Payouts.

To avoid any interruptions, we strongly advise completing any time-sensitive weekend transactions before the maintenance window begins.

Thank you for your understanding and continued business.

Affected Services:
Affected Markets: Nigeria
Posted Oct 31, 2025 - 16:09 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).