Issue with Nsano Ghana, 20th August 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the intermittent issues affecting MTN Mobile Money transactions have now been fully resolved.

Thank you for your continued patience and understanding. We apologize for any inconvenience you experienced.

Affected Services: CheckOut by MoMo Ghana
Affected Markets: Ghana
Posted Aug 20, 2025 - 20:12 UTC

Identified

Dear Valued Customer,

We are currently experiencing an intermittent issue affecting MTN Mobile Money transactions. Our team is actively working with our provider to resolve this as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience.

Affected Services: CheckOut by MoMo Ghana
Affected Markets: Ghana
Posted Aug 20, 2025 - 08:43 UTC
This incident affected: Flutterwave Collections (Checkout JS).