Stanbic Bank Nigeria - Elevated Errors for Transfer Requests
Incident Report for Flutterwave
Resolved
This has been resolved.
Posted Aug 29, 2020 - 15:37 UTC
Identified
We have identified an issue outside of our platform resulting in an elevated error rate for transfer requests to Stanbic Bank starting at 12:15UTC

We have contacted the partner bank and we will provide an update as soon as it becomes available.

Impact:
Failure of some transactions routed to Stanbic Bank Nigeria.
Posted Aug 29, 2020 - 13:46 UTC