[Global] Service Restored: Issues with some transfer collections

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with collections has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Global
Posted Apr 25, 2026 - 10:13 UTC

Identified

Dear Valued Customer,

We have noticed an issue that may affect some collection attempts. We are working on a fix right now to restore full service. We apologize for the interruption and appreciate your understanding.

Affected Services:
Affected Markets: Global
Posted Apr 25, 2026 - 08:11 UTC
This incident affected: Flutterwave Collections (Collections APIs).