No response to transfer requests - [Union Bank] Nigeria
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 16:53 UTC
Identified
No response to funds transfers requests. NIP transactions to Union Bank are failing.

Union Bank's technical team is currently working to resolve the challenge.

We shall provide an update as soon as this has been resolved.
Posted Feb 15, 2021 - 08:59 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).