No response to transfer requests - [Stanbic IBTC] Nigeria
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 07:25 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 07:24 UTC
Investigating
No response to funds transfers requests. NIP transactions to Stanbic IBTC Bank are failing.

Stanbic IBTC Bank's technical team is currently working to resolve the challenge.

We shall provide an update as soon as this has been resolved.
Posted Feb 21, 2021 - 20:44 UTC
This incident affected: Payouts.