[Nigeria] Service Restored: Transfer Notification Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the name enquiry failures experienced by some users have been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted May 23, 2026 - 15:07 UTC

Identified

Dear Valued Customer,

An unexpected issue with one of our external service providers is causing name enquiry failures for some accounts. Due to this, some users may experience delays with their transaction alerts. We are working closely with them to resolve this quickly. We apologize for the inconvenience and thank you for your patience.

Affected Services:
Affected Markets: Nigeria
Posted May 23, 2026 - 07:19 UTC
This incident affected: Flutterwave Collections (Collections APIs).