Service Restored: Mobile Money Collections in Burkina Faso & Ivory Coast

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical issue affecting payment collections in Burkina Faso & Ivory Coast has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ivory Coast
Posted Jan 31, 2026 - 15:11 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical issue affecting payment collections in Burkina Faso & Ivory Coast. Some transactions may fail or experience delays.

Our team is investigating the cause, and we will provide an update shortly. We apologize for the inconvenience.

Affected Services:
Affected Markets: Ivory Coast
Posted Jan 29, 2026 - 18:51 UTC
This incident affected: Flutterwave Collections (Collections APIs).