Issue on UGX Payout (Airtel_UG) 24th May 2024
Incident Report for Flutterwave
Resolved
Dear All,
We are pleased to inform you that the service is back up and transactions are now processing smoothly through.
Thank you for your patience and understanding.

Affected Services: Airtel Uganda Payouts
Affected Markets: Uganda
Posted May 27, 2024 - 12:02 UTC
This incident affected: Flutterwave Collections (Collections APIs).