[Nigeria] Service Restored: Intermittent Transfer Issues

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with our external processing partners that is affecting some collections and payouts has been successfully resolved.

We thank you for your patience and understanding.


Affected Services:
Affected Markets: Nigeria
Posted Apr 21, 2026 - 21:25 UTC

Identified

Dear Valued Customer,

We have noticed an issue with our external processing partners that is affecting some collections and payouts. Our team is already on the case to get things back to normal. We apologize for any inconvenience.

Affected Services:
Affected Markets: Nigeria
Posted Apr 21, 2026 - 18:56 UTC
This incident affected: Flutterwave Collections (Collections APIs).