Issue with NIP Service, 30th March, 2024
Incident Report for Flutterwave
Resolved
NIP Services are now restored.

Affected Services: Payout By NIP
Affected Markets: Nigeria
Posted Mar 30, 2024 - 22:09 UTC
Update
Dear All, Kindly note that we have switched to our alternative backup link (Cashconnect) and are processing transactions. Further feedback will be provided. Apologies for all inconveniences experienced. We thank you for your understanding

Affected Services: Payout By NIP
Affected Markets: Nigeria
Posted Mar 30, 2024 - 16:56 UTC
Investigating
Dear All,

We are experiencing a service failure with Payouts by NIP. This affects Payout to Nigeria.

Work is being done to resolve the issue.

We apologies for all inconveniences experienced, We thank you for your understanding

Affected Services: Payout By NIP
Affected Markets: Nigeria
Posted Mar 30, 2024 - 15:25 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).