Service Restored: NGN Payout

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue impacting NGN payout transactions has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Jan 09, 2026 - 20:29 UTC

Identified

Dear Valued Customer,

We are aware of an issue impacting NGN payout transactions. The matter has been escalated for immediate resolution. Thank you for your patience as we work to restore full service.

Affected Services:
Affected Markets: Nigeria
Posted Jan 09, 2026 - 12:41 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).