Service Restored: Payout Issues (UGANDA)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical issue with one of our banking partners in Uganda has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Uganda
Posted Feb 21, 2026 - 17:08 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical issue with one of our banking partners in Uganda. This may cause delays for some users trying to make payouts.

Our partner is working on a fix, and we are monitoring the situation closely. We apologize for the inconvenience and will update you soon.

Affected Services:
Affected Markets: Uganda
Posted Feb 20, 2026 - 14:07 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).