Service Restored: Mobile Money Senegal

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical issue affecting payment collections has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Senegal
Posted Feb 04, 2026 - 11:00 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical issue affecting payment collections. You may notice that your transactions are staying in a "pending" state. We are working to resolve this as quickly as possible and apologize for the inconvenience.

Affected Services:
Affected Markets: Senegal
Posted Feb 02, 2026 - 15:54 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).