We are pleased to inform you that the service disruption with our card payment processing in Nigeria has been successfully resolved.
Thank you for your patience and understanding.
Affected Services: Affected Markets: Nigeria
Posted Feb 14, 2026 - 16:58 UTC
Update
Affected Services: Affected Markets: Nigeria
Posted Feb 14, 2026 - 01:35 UTC
Identified
Dear Valued Customer,
We are currently experiencing a service disruption with our card payment processing in Nigeria, which is affecting transactions. We are aware that some transactions may be timing out.
Our technical team is working closely with our provider to resolve this issue as quickly as possible. We will keep you updated on the progress.
We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding.
Affected Services: Affected Markets: Nigeria
Posted Feb 13, 2026 - 13:58 UTC
This incident affected: Flutterwave Collections (Collections APIs).