MTN Momo Ghana - Elevated Errors for Transfer Requests
Incident Report for Flutterwave
Resolved
This issue has been resolved.
Posted Aug 26, 2020 - 00:49 UTC
Update
A temporary fix has been put in place for this as issue with MTN GH is yet to be resolved. Due to this, we are still working with MTN GH to close out payouts from yesterday whose final statuses are pending. However, new payments can be sent out.
Posted Aug 25, 2020 - 10:20 UTC
Identified
We have identified an issue outside of our platform resulting in an elevated error rate for transfer requests to MTN Ghana Momo starting at 08:14 UTC

We have contacted the partner and we will provide an update as soon as it becomes available.
Posted Aug 24, 2020 - 10:16 UTC