Issue with NIP Service, 22nd November, 2023
Incident Report for Flutterwave
Resolved
Dear All, we are pleased to inform you that the intermittent timeout affecting NIP payouts has been successfully resolved. Thank you for your understanding.

Affected Services: Payout By NIP
Affected Markets: Nigeria
Posted Nov 22, 2023 - 23:26 UTC
Monitoring
Dear All, We are pleased to inform you that the maintenance has been completed and transactions are processing successfully. We will continue to monitor all NIP transactions. Thanks for your patience and understanding

Affected Services: Payout By NIP
Affected Markets: Nigeria
Posted Nov 22, 2023 - 23:22 UTC
Update
Dear All, Please be informed that there is an ongoing maintenance on NIBSS NIP services from 11PM WAT on 22nd November, 2023 to 12:00AM WAT on 23rd November, 2023. During this period, the service will be unavailable. We apologise for any inconvenience. Thank you for your understanding.

Affected Services: Payout By NIP
Affected Markets: Nigeria
Posted Nov 22, 2023 - 23:00 UTC
Identified
Dear All, We are experiencing intermittent timeout with Payouts by NIP. This affects Payout to Nigeria. Apologies for all inconveniences experienced, we thank you for your understanding.

Affected Services: Payout By NIP
Affected Markets: Nigeria
Posted Nov 22, 2023 - 22:30 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).