[Stanbic IBTC] - No response to transfer requests ---- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 21:37 UTC
Investigating
No response to funds transfers requests. NIP transactions to Stanbic IBTC Bank are failing.

Stanbic IBTC Bank's technical team is currently working to resolve the challenge.

We shall provide an update as soon as this has been resolved.
Posted Sep 15, 2021 - 18:15 UTC
This incident affected: Payouts.