Service Restored: Payouts and Collections (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical issue affecting outbound transfers and payment collections has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Feb 03, 2026 - 08:05 UTC

Identified

Dear All,

We are currently experiencing a service disruption on NIBSS. This is impacting payout transactions on NGN payout rail and Collections across the PWBT rails.

The provider has confirmed that they are actively addressing the issue for resolution. We will continue to provide updates as we receive more information.

We apologize for any inconvenience caused and thank you for your understanding.

Affected Services:
Affected Markets: Nigeria
Posted Feb 02, 2026 - 16:26 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).